注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

itas109的博客

http://blog.csdn.net/itas109

 
 
 

日志

 
 

Python使用requirements.txt安装类库  

2016-03-24 16:55:18|  分类: Linux |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

 

http://blog.csdn.net/pipisorry/article/details/39902327


requirements.txt文件格式
requests==1.2.0

Flask==0.10.1

numpy

Note: 不指定版本则安装最新版本,不要==符号,否则出错。


安装requirements.txt中的类库内容
pip install -r requirements.txt.
生成 requirements.txt 文件
  评论这张
 
阅读(321)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017